When I learn that the Internet Explorer compatibility is no longer required